exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND deleted='0' AND hidden='0' LIMIT 20' at line 1
lastBuiltQuery SELECT * FROM tx_locator_locations WHERE lat = '' AND lon = '' AND geocode = 1 AND pid IN () AND deleted='0' AND hidden='0' LIMIT 20
debug_backtrace require(typo3_src/typo3/sysext/cms/tslib/index_ts.php),typo3_src/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#215 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\TemplateContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#128 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#107 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\UserContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->callUserFunction#41 // call_user_func_array#6663 // tx_locator_pi1->main# // tx_locator_controller->handle#396 // tx_locator_model->update_lat_lon#317 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#326 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND a.deleted=0 AND a.hidden=0 AND (a.endtime=0 OR a.endtime>1480801560) AND (' at line 1
lastBuiltQuery SELECT distinct *,imageurl as image,(select group_concat(c.name) from tx_locator_categories c where (a.categoryuid = c.uid OR a.categoryuid like concat('%,',c.uid) OR a.categoryuid like concat(c.uid,',%') OR a.categoryuid like concat('%,', concat(c.uid,',%')))) as name FROM tx_locator_locations a WHERE a.pid IN () AND a.deleted=0 AND a.hidden=0 AND (a.endtime=0 OR a.endtime>1480801560) AND (a.fe_group='' OR a.fe_group IS NULL OR a.fe_group='0' OR FIND_IN_SET('0',a.fe_group) OR FIND_IN_SET('-1',a.fe_group)) ORDER BY sorting
debug_backtrace require(typo3_src/typo3/sysext/cms/tslib/index_ts.php),typo3_src/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#215 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\TemplateContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#128 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#107 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\UserContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->callUserFunction#41 // call_user_func_array#6663 // tx_locator_pi1->main# // tx_locator_controller->handle#396 // tx_locator_model->getAllStores#353 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#1539 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND deleted='0' AND hidden='0' LIMIT 20' at line 1
lastBuiltQuery SELECT * FROM tx_locator_locations WHERE lat = '' AND lon = '' AND geocode = 1 AND pid IN () AND deleted='0' AND hidden='0' LIMIT 20
debug_backtrace require(typo3_src/typo3/sysext/cms/tslib/index_ts.php),typo3_src/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#215 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\TemplateContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#128 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#107 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\UserContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->callUserFunction#41 // call_user_func_array#6663 // tx_locator_pi1->main# // tx_locator_controller->handle#396 // tx_locator_model->update_lat_lon#268 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#326 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
exec_SELECTquery
caller TYPO3\CMS\Core\Database\DatabaseConnection::exec_SELECTquery
ERROR You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') AND tx_locator_locations.deleted=0 AND tx_locator_locations.hidden=0 AND (tx_l' at line 1
lastBuiltQuery SELECT *,imageurl as image FROM tx_locator_locations WHERE pid IN () AND tx_locator_locations.deleted=0 AND tx_locator_locations.hidden=0 AND (tx_locator_locations.endtime=0 OR tx_locator_locations.endtime>1480801560) AND (tx_locator_locations.fe_group='' OR tx_locator_locations.fe_group IS NULL OR tx_locator_locations.fe_group='0' OR FIND_IN_SET('0',tx_locator_locations.fe_group) OR FIND_IN_SET('-1',tx_locator_locations.fe_group))
debug_backtrace require(typo3_src/typo3/sysext/cms/tslib/index_ts.php),typo3_src/index.php#28 // TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#215 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\TemplateContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#128 // TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#107 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697 // TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734 // TYPO3\CMS\Frontend\ContentObject\UserContentObject->render#752 // TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->callUserFunction#41 // call_user_func_array#6663 // tx_locator_pi1->main# // tx_locator_controller->handle#396 // tx_locator_model->getCenterOfAllStores#270 // TYPO3\CMS\Core\Database\DatabaseConnection->exec_SELECTquery#1261 // TYPO3\CMS\Core\Database\DatabaseConnection->debug#305
Kanton
Telefonische Auskunft: +41 (0) 44 277 41 00
Mo - Fr 08.30 - 18.00 Uhr
Es wurden keine Firmen gefunden, vielleicht waren Ihre Angaben nicht korrekt.
Es wurden keine Firmen gefunden, vielleicht waren Ihre Angaben nicht korrekt.